Home > MAGic > Which versions of JAWS are compatible with MAGic?

Which versions of JAWS are compatible with MAGic?

MAGic screen magnification, and JAWS screen reader can be used together at the same time. Each version of MAGic works best with specific versions of JAWS - here is a list of these supported versions.

MAGic 13.1 works with:

  • JAWS 16 - requires a "special build" of JAWS 16. Please contact support.
  • JAWS 17
  • JAWS 18

MAGic 13.0 works with:

  • JAWS 15
  • JAWS 16
  • JAWS 17
  • JAWS 18

MAGic 12 works with:

  • JAWS 14
  • JAWS 15
  • JAWS 16
  • JAWS 17

MAGic 11 works with:

  • JAWS 8
  • JAWS 9
  • JAWS 10
  • JAWS 11
  • JAWS 12
  • JAWS 13

MAGic 10.5 works with:

  • JAWS 9.0
  • JAWS 8.0
  • JAWS 7.1

MAGic 10.0 works with:

  • JAWS 7.10
  • JAWS 9.0
  • JAWS 8.0